Announcement

Collapse
No announcement yet.

login problem #2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • login problem #2

    I went thru the new setup stuff; now when I login to the forum, I get an invalid login screen. Enter the same info again, and it recognizes me. Any solution?

  • #2
    I get the same thing, but if I click on "What's New" I get to the site with no problem, and I am able to use the site completely.

    Comment


    • #3
      Let me look into the data to see if there is anything obvious. doc54 and Omarttentmaker login and get the error please look to the upper right and see if it says "logout" or "register" and let me know by email at mikelove44@gmail.com.

      Mike Love
      AMCA Forum
      Moderator

      Comment


      • #4
        Everything for doc54 and Omarttentmaker behind the wizards curtain looks right. Next time you logout of the forum could you restart your computer? Restarting your computer often corrects some problems that can show up due to cookies that are deposited on your computer.

        Let me know how future logins go just contact me at mikelove44@gmail.com

        Mike Love
        AMCA Forum
        Moderator

        Comment


        • #5
          I wish someone would deposit cookies on my computer!!
          Robbie Knight Amca #2736

          Comment


          • #6
            Screen Shot 2020-02-21 at 8.50.55 PM.jpg

            Ha Ha for sure Robbie.

            Mike Love

            Comment


            • #7
              Same thing, I log in, it says my password or username is wrong, I click on the forum and it welcomes me.
              Steve

              Comment


              • #8
                I don't log in. When I open the forum it shows me as logged out but when I click on a thread it changes to me being logged in. Magic....

                Comment


                • #9
                  I love Magic, I will cease to complain.
                  Steve

                  Comment


                  • #10
                    Every time I log in I get the same error. Enter my username and password and it says invalid but if I look to the upper right corner, it shows I am logged in.
                    Craig (Delaware)
                    Perkiomen Chapter
                    AMCA Member #1011

                    Comment


                    • #11
                      Craig,
                      Try not logging in. Just click on a thread and see if it changes you to be logged in.

                      Comment


                      • #12
                        What the first poster posted; happens to me everytime.

                        Even after restarting my computer.

                        Comment


                        • #13
                          bjind - thanks for commenting as I am trying to document members that are having this problem. Hope you are good with just working around it until we fix it.

                          Thanks

                          Mike Love
                          MCA Forum
                          Moderator

                          Comment


                          • #14
                            This happens to me also. When I visit the forums page it shows that I am not logged in. But if I select "Today's posts" then mysteriously I am logged in. It was confusing at first but now I just ignore it.
                            Peter Findlay, Burnaby, B.C.

                            Comment


                            • #15
                              I love change, NOT. Typical BS bugs anytime you make any type of change to a computer. I check the box to remember me on sign in and it does not work next time I return to site.
                              #7558 Take me on and you take on the whole trailer park!

                              Comment

                              Working...
                              X