Announcement

Collapse
No announcement yet.

Testing 1 2 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing 1 2 3

    Doesn't look like i can post pictures as of.
    *M.A.D.*
    Last edited by JoJo357; 07-08-2021, 05:30 PM.

  • #2
    a8d3229dc5da595e389acd87c856717a.jpg

    Comment


    • #3
      Just testing. Worked for me.

      Dale

      Comment


      • #4
        Worked for me at 2:58 CDT, *M.A.D.*!

        Pic o' the Day,....

        ....Cotten
        AMCA #776
        Dumpster Diver's Motto: Seek,... and Ye Shall Find!

        Comment


        • #5
          This is what comes up when i want to post Images.

          Internal Server Error


          The server encountered an internal error or misconfiguration and was unable to complete your request.



          Please contact the server administrator at webmaster@forum.antiquemotorcycle.org to inform them of the time this error occurred, and the actions you performed just before this error.


          More information about this error may be available in the server error log.



          Tried to contact server administrator, and the email returns back to me as denied?

          *M.A.D.*

          Last edited by JoJo357; 07-08-2021, 06:11 PM.

          Comment


          • #6
            test:

            7D13F24E-22E2-403C-BFD6-D1987EC5F0D8.jpeg

            okay, had to downsize the image from original size of 3+ mb to "medium" of 250 kb, also tried "large" of 900 kb and it wouldn't go either. Size matters (recently)

            Pisten Bulley is Harry Roberts in Vermont.

            Comment


            • #7
              test once more:


              A70518D4-C1D0-40C5-9BA0-89CA57B07E38.jpeg

              same thing, original size of 2 mb is a no go, large of 700 kb is also a no go, above is a medium at 200 kb
              Pisten Bulley is Harry Roberts in Vermont.

              Comment


              • #8
                Ok Guys, it's like 'Hit & Miss' with the Picture posting. Besides, the website is acting erratic at other levels also. It cannot be my Apple, because everything is running & operating clockwork--except for the AMCA Forum.

                *M.A.D.*

                bebf5c13009eb56ff4bef9a883141d18.jpg
                Last edited by JoJo357; 07-09-2021, 02:22 PM.

                Comment


                • #9
                  I am getting a lot of "This page isn't working right now" notices. I close and open it again and it works.
                  What's happening, Mike?
                  Cool pictures, guys!

                  Dale

                  Just got an error message trying to post this

                  Comment

                  Working...
                  X