Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: If you cannot login please let me know

  1. #1
    Join Date
    Jun 2015
    Posts
    482

    Default If you cannot login please let me know

    Hi Folks:

    We are tying to drill down more on some of the login problems some people are having. Let me ask you all for your help. If you for what ever reason cannot login please notify me after it happens and provide me with the date, approximate time and you username. We only have a five day window for which the logs an a particular day are kept so the sooner I can get info the better. I want to confirm or deny if we are having problems with the hardware or the forum software. We'll see. I know some of you have found ways to get around the login problem, if you have a problem and then work around it please let me know that as well and what you did to get you through. The more we know about this the more likely we will be able to track down the problem.


    Thanks for your help.

    Mike Love
    AMCA Forum
    Moderator

  2. #2
    Join Date
    Dec 2011
    Location
    central New York
    Posts
    23

    Default

    Hi Mike- Same problem right along: I login, the page comes up "invalid login", but I click on "FORUM", I am in and it says "logout" upper right corner. I hope you can figure this out! Karl

  3. #3
    Join Date
    Feb 2011
    Posts
    100

    Default Log-In

    I have been having problems for sometime. When I click on a picture link in somebody's post, the log-in screen pops up. I fill out the form and hit enter and the log-in page pops up again, over and over. I just tried again and the same-ol happened again. I never get to see the picture. Thank you.

  4. #4
    Join Date
    Feb 2016
    Posts
    619

    Default

    Been having Log-In problems for awhile Mike. When i sign in, it's like you never did. So, i hit RELOAD PAGE and this usually remedies everything. Also, if there is a problem while i'm still on this site, i hit Reload Page again.

    *M.A.D.*

  5. #5
    Join Date
    Oct 2010
    Location
    The First State
    Posts
    244

    Default

    Quote Originally Posted by doc54 View Post
    Hi Mike- Same problem right along: I login, the page comes up "invalid login", but I click on "FORUM", I am in and it says "logout" upper right corner. I hope you can figure this out! Karl
    I also have this same issue.
    Craig (Delaware)
    Perkiomen Chapter
    AMCA Member #1011

  6. #6
    Join Date
    Jun 2015
    Posts
    482

    Default

    Quote Originally Posted by doc54 View Post
    Hi Mike- Same problem right along: I login, the page comes up "invalid login", but I click on "FORUM", I am in and it says "logout" upper right corner. I hope you can figure this out! Karl

    To all that have these login problems the next time it happens please send me an email direct to mikelove44@gmail.com and include the approximate time and date you are having problems. Remember we lose the history log after five days so if you have a problem it would help to hear from you ASAP.

    Thanks

    Mike Love

  7. #7
    Join Date
    Jun 2015
    Posts
    482

    Default

    Quote Originally Posted by motor-officer View Post
    I have been having problems for sometime. When I click on a picture link in somebody's post, the log-in screen pops up. I fill out the form and hit enter and the log-in page pops up again, over and over. I just tried again and the same-ol happened again. I never get to see the picture. Thank you.
    I just had this happen as well motor-officer it seems to work for me if I click my browser's page refresh. Again, let me know by sending me an email at mikelove44@gmail.com when you have the problem.

    Mike Love

  8. #8
    Join Date
    Jan 2008
    Location
    PA
    Posts
    129

    Default

    I have been having problems also.

    Username - t-Jacobs
    Time 5:36pm
    7/24/20

  9. #9
    Join Date
    Oct 2014
    Location
    Ohio
    Posts
    88

    Default

    Hi Mike, funny thing, I can reply to your thread, but the reason I am, is that for the last ten minutes I have been in and out of the rabbit hole trying to reply with a quote to Ryan over in Panheads. All I get is you are not logged in, thank you for logging in, you are not logged in..... Repeat. I used the log in at the top of the page, I used the pop up screen, no worky either way. Why I can post a reply here but not there is beyond my very limited comprehension. I hope that its some silly mistake on my part and you can help me out here. Thanks as always for all you do.

    P.S. I just went back and I was able to get to the reply screen without any further actions. I will attribute this to your abilities and not some space time warp continuum thingy.
    Last edited by FNG1; 07-26-2020 at 06:12 PM. Reason: added text

  10. #10
    Join Date
    Sep 2001
    Location
    Palmerston North, New Zealand
    Posts
    973

    Default

    Tommo here,
    I'm going to give up.
    Sorry folks but this site won't let me in and even my grandchildren can't help me.
    It tells me I'm registered but that's as far as it will let us go.
    Regards, Tommo
    Peter Thomson, a.k.a. Tommo
    A.M.C.A. # 2777
    Palmerston North, New Zealand.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •