Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: login problem #2

  1. #21
    Join Date
    Sep 2013
    Posts
    3

    Default

    This forum log in sucks. How is it possible that I get the "welcome mikem" at the top of the page, but when I go into a forum topic
    it bounces me to the "you are not logged in" window. So I log in again, go to the particular forum, try to look at picture: bang right back to the "you are not logged in" etc. It's like the twilight zone. Yes, I am a member. No, my membership is not expired. Not worth the time to fool around with this.

  2. #22
    Join Date
    Feb 2016
    Posts
    600

    Default

    Since Bob L was banned, this Forum has been a...Nightmare--LOL
    But realistically, You have to hit 'RELOAD PAGE' 2 many Times & a 1/2 in order for it to work!
    The Forum needs a new 'Johnson Rod'!!!

    *M.A.D.*

  3. #23
    Join Date
    Aug 2004
    Location
    Beautiful Northern New Mexico
    Posts
    3,033

    Default

    I have never had a single log in issue and never am asked to re-log in. It is in your settings, not the site.
    Robbie Knight Amca #2736

  4. #24
    Join Date
    Sep 2013
    Posts
    3

    Default

    Rubone, I'm in. I don't know why I was having so much trouble. It wasn't my settings: I am on many motorcycle sites (vintage BMW Owners, Adventure Rider, United Sidecar, Soviet Steeds etc) and all with no problems. Today I got an "Invalid Redirect", but it eventually hooked me up. Don't understand all the machinations. I'll see what happens going forward.

  5. #25

    Default

    I would like to know more and specifics about "your settings":
    To post this I had to log in 3 times
    Shut down come back and sign in again.
    But . . . hey it works!!!! (similar attitude keeps me chasing old iron).
    I would happily change my settings IF I knew what I needed to do. I have had issues in the past and been rescues MANY times by "Mr. Wizard" (Mike Love). Eventually I get here and get on and get things going (again the old bike mantra). Great site worth any minor set backs.

  6. #26
    Join Date
    Sep 2013
    Posts
    3

    Default

    Nothing special about my settings. It's the forum that is finicky. I just keep doing the login until it works.

  7. #27
    Join Date
    Dec 2011
    Location
    central New York
    Posts
    23

    Default

    Well, after getting used to the screwy login problems and finding the work-around, I logged in just now and it worked as it should. All I can say is, Thanks, Mike L.!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •