Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: login problem #2

  1. #1
    Join Date
    Dec 2011
    Location
    central New York
    Posts
    23

    Default login problem #2

    I went thru the new setup stuff; now when I login to the forum, I get an invalid login screen. Enter the same info again, and it recognizes me. Any solution?

  2. #2
    Join Date
    Dec 2009
    Location
    Upstate NY
    Posts
    152

    Default

    I get the same thing, but if I click on "What's New" I get to the site with no problem, and I am able to use the site completely.

  3. #3
    Join Date
    Jun 2015
    Posts
    481

    Default

    Let me look into the data to see if there is anything obvious. doc54 and Omarttentmaker login and get the error please look to the upper right and see if it says "logout" or "register" and let me know by email at mikelove44@gmail.com.

    Mike Love
    AMCA Forum
    Moderator

  4. #4
    Join Date
    Jun 2015
    Posts
    481

    Default

    Everything for doc54 and Omarttentmaker behind the wizards curtain looks right. Next time you logout of the forum could you restart your computer? Restarting your computer often corrects some problems that can show up due to cookies that are deposited on your computer.

    Let me know how future logins go just contact me at mikelove44@gmail.com

    Mike Love
    AMCA Forum
    Moderator

  5. #5
    Join Date
    Aug 2004
    Location
    Beautiful Northern New Mexico
    Posts
    3,080

    Default

    I wish someone would deposit cookies on my computer!!
    Robbie Knight Amca #2736

  6. #6
    Join Date
    Jun 2015
    Posts
    481

    Default

    Screen Shot 2020-02-21 at 8.50.55 PM.jpg

    Ha Ha for sure Robbie.

    Mike Love

  7. #7
    Join Date
    Sep 2009
    Location
    Alaska
    Posts
    151

    Default

    Same thing, I log in, it says my password or username is wrong, I click on the forum and it welcomes me.
    Steve

  8. #8
    Join Date
    Aug 2012
    Location
    Australia
    Posts
    218

    Default

    I don't log in. When I open the forum it shows me as logged out but when I click on a thread it changes to me being logged in. Magic....

  9. #9
    Join Date
    Sep 2009
    Location
    Alaska
    Posts
    151

    Default

    I love Magic, I will cease to complain.
    Steve

  10. #10
    Join Date
    Oct 2010
    Location
    The First State
    Posts
    244

    Default

    Every time I log in I get the same error. Enter my username and password and it says invalid but if I look to the upper right corner, it shows I am logged in.
    Craig (Delaware)
    Perkiomen Chapter
    AMCA Member #1011

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •